
Appendix A 
Mac Excel 2004 

Excel techniques 
Following, in alphabetical order, are short descriptions of the most useful 
Excel techniques. 
 
There are usually multiple ways to perform any technique. You may discover 
others that you prefer, such as keyboard shortcuts. Unless otherwise stated, 
the instructions refer to the main menus, with the menu > menu item > 
submenu item (if any), in that order. For example, “Insert > Name > 
Create” means to open the Insert menu, select Name, and then select Create 
from the submenu that appears. 

Absolute reference 
Why: Keep copied or AutoFilled formulas pointing to the same row, column, 
or cell. 
 
How: Put $ in front of any part of the cell reference that you want to keep 
fixed. For example, $A1 in a formula always refers to column A, C$5 always 
refers to row 5, and $G$7 always refers to cell G7, even when copied 
elsewhere in the spreadsheet. 
 
Reference: Introduced in Chapter 4, used in Case Studies 8, 9, 18, and 19 

AutoFill a sequence 
Why: Save yourself the trouble of entering a sequence like 1, 2, 3, etc. or the 
same value in successive cells. 
 
How: Select the first one or two cells. Move the cursor to the lower right 
corner of the selection until the fill handle appears. Click and drag the fill 
handle down or across the cells you want to fill. You may also see an AutoFill 
Options button icon with choices. 
 
Reference: Introduced in Chapter 4, used in Case Studies 3, 6, 11, 16, and 
19, and Chapters 12 and 14 
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AutoFill to clone a formula 
Why: Save yourself the trouble of entering a formula in successive cells. Use 
bucket brigade formulas. 
 
How: Select the cell(s) containing the formula(s). Move the cursor to the 
lower right corner of the selection until the fill handle appears. Click and 
drag the fill handle down or across the cells you want to fill. 
 
Reference: Introduced in Chapter 4, used in Case Studies 3 through 15 and 
17 through 19 

AutoSum 
Why: The easiest way to add a column of numbers is to use the AutoSum 
button. Add income, expenditures, future costs, or preference points. Use 
totals as a step in computing an average. 
 
How: It’s on the Standard toolbar and looks like S. Click on a cell below the 
list you want to total. Then click on the AutoSum button. Excel shows you 
which cells it is going to sum, by drawing a box around them. It gives you the 
summation formula to accept or modify. If it’s what you want, press return.  
 
Note that, if you have any blank cells in the column, AutoSum may not select 
all the cells you want. Check the formula. While it’s displayed just drag over 
the cells that you want to sum and the formula will fix itself. Then press 
return. 
 
Click on the arrow to the right of the button to see and select the other 
options, such as average. 
 
Reference: Used in Case Study 2, Chapter 3, and elsewhere 

Bold and italics 
Why: You can highlight column or row headers, major inputs or outputs, or 
other cells of interest. 
 
How: Select the cells you want to format. Click on the B icon for bold or the I 
icon for italics on the formatting toolbar. Click on the icons again to turn 
them off. 
 
Reference: Used in Case Studies 2 and 11 and Chapter 12 

Browse the function library 
Why: Explore the functions that Excel makes available for you to use in 
formulas. Get help entering the arguments of functions. 
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How: Select the cell where you want the function to calculate. Click on the 
Insert Function fx button on the formula bar or standard toolbar. Select a 
category from the list or pull-down menu in the dialog box. Click on any of 
the listed functions and read the description at the bottom. Select the 
function you want and click OK. Another window opens up, telling you 
exactly what information (arguments) you need to give the function. Fill in 
the arguments one by one by tabbing through them. Use the descriptions and 
click on cells you want to use. Click OK. 
 
Reference: Introduced in Chapter 7, used in Case Study 6 and Chapters 9 
and 15. 

Bucket brigade formulas 
Why: Build complex calculations line-by-line with simple formulas. 
 
How: Identify rows that take you step-by-step to your outcome. Often these 
represent years. Fill in the first row. Then write formulas in the second row 
that take advantage of the calculations in the previous row. Make sure the 
formula applies as well to any of the subsequent rows. You may need to use 
absolute references to do this. AutoFill the formulas down the columns. 
 
Reference: Introduced in Chapter 5, used in Case Studies 4, 5, 6, 8, 9, 11 
through 15, 17, and 18 

Change column width or row height 
Why: Make the column wide enough to display the text or numbers in it. A 
too-narrow column shows just #s. 
 
How: Hover the cursor over the little line between the column headers until 
a vertical line crossed by a double-headed arrow appears. Drag it to make the 
column wider or narrower. Another way is to use Format > Column > 
AutoFit Selection. Make a row taller similarly. 
 
Reference: Used in Chapter 3 and Case Studies 2, 4, 5, and 11 

Chart your results 
Why: A picture is worth a thousand numbers. Use a chart to display a visual 
image of your results. 
 
How: First select a table with or without labels. Select Insert > Chart. Click 
on the chart type you want, such as a bar or pie chart, then choose a chart 
sub-type. Excel walks you through customization steps, but the defaults 
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generally work well, so you can just click Finish, or click on Next 
successively to customize the chart.  
 
Reference: Introduced in Chapter 11, used in Case Studies 10 and 16 

Clear an area of the spreadsheet 
Why: This erases trial (“scratchpad”) calculations or anything else you wish 
to delete permanently. 
 
How: Clear one rectangular area at a time. Select the area. Choose Edit > 
Clear > All. This removes everything from the cells, including formatting. 
The cells themselves are still there but are empty.  
 
Reference: Used in Case Study 3 

Copy formats 
Why: Reuse formats that you like anywhere else in the spreadsheet. 
 
How: Click on any cell that’s formatted as you like. Click on the Format 
Painter on the Standard Toolbar (the paintbrush icon). Then drag over the 
cells you want to format. 
 
Reference: Used in Case Study 17 

Copy a cell or a block of cells 
Why: Rearrange a spreadsheet to make it clearer and easier to use. Use 
copied blocks of cells elsewhere and build new spreadsheets by lifting from 
old ones. 
 
How: Select a block of cells. Choose Edit > Copy. Click on the upper left 
corner of the new location and choose Edit > Paste. Note that you overwrite 
whatever is already there. Use insert instead, if you want what’s there to 
move to make room. 
 
Reference: Used in Case Studies 9 and16 

Create names 
Why: Names for inputs or other frequently used cells make formulas easier 
to read. You can then copy the formulas and they always refer to the same 
cells. This is particularly convenient if you’ve already labeled the cells. 
 
How: Enter the names you want next to the cells that you want to name and 
select both names and cells. You may even already have labels that you can 
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use for names. Use Insert > Name > Create. A dialog box asks you where 
the names are relative to the cells. 
 
Reference: Introduced in Chapter 3, used in Case Studies 5, 6, 11, 12, 13, 
14, 16, and 17 

Currency and percent format 
Why: Make numbers that represent currency look like it with a dollar 
sign ($) and two decimal places. Make percentages look like percentages. 
 
How: Select the cells. Click on the currency button, $, or the percent button, 
%, in the formatting toolbar. 
 
Here’s another way to do it: Excel automatically formats for you if you 
include the $ or % while entering data.  
 
Note that Excel stores percentages as decimals. For example, 5% is stored as 
.05. If you enter 5 and then format as a percentage, you’ll get 500%. To 
prevent this problem, format before entering, or use the % in the entered 
number. 
 
Reference: Used in Chapter 3 and Case Studies 3 and 4 

Data table 
Why: Look at outcomes over a large number of situations, do sensitivity 
analysis, or make a Monte Carlo model. 
 
How: Find a place to put the table and label columns for the input and 
outputs. Just below the output headers, put a formula for each of the outputs. 
Just below this formula row in the input column, list in a column all the 
input values you’d like to look at. Select the rectangle that includes the 
formulas that you’ve just entered and the column of inputs you want it to use. 
Select Data > Table…. Click in Column input cell. Then click on the cell 
that contains the input for your main spreadsheet. Click OK.  

Reference: Introduced in Chapter 12, used in Case Studies 16 and 19 

Decrease decimal 
See Increase or decrease decimal. 

Delete rows, columns, or cells 
Why: As your spreadsheets evolve, you may find you have data and 
calculations that you no longer need. 
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How: Select the rows, columns, or cells. Choose Edit > Delete. If you are 
removing cells, reply to the prompt that asks which way you want to move 
the adjacent cells to fill the gap. 
 
Formulas automatically adjust for the new cell locations. By the way, though 
you might expect to delete large areas of your file using the Delete key, it is 
dedicated to editing only within cells. If you want to delete the contents of 
cells without moving any other cells use Clear or the forward delete key. 

Descriptive formula 
Why: Write a formula in an easily readable form to guide entry, document 
the spreadsheet, and reuse the formula elsewhere.  
 
How: Identify each cell by its column header (in italics), possibly followed by 
“previous.” This tells you whether the cell is in this row or the previous one. 
Use these descriptors to represent cell references in a formula. The formula 
may be preceded by the name of the row. For example,  
 
Running total:  = Running total previous + Net 
 
adds the contents of the cell in the previous row under the Running total 
column to the contents of the cell in this row under the Net column and puts 
the answer in this row under Running total. Enter it by clicking on the 
referenced cells and typing the rest (e.g., = and +). You may sometimes see 
descriptive formulas that reference columns, depending on how the 
spreadsheet is organized, as in Case Study 18. 
 
Descriptive formulas that use functions may use italics and the normal font 
to represent generic arguments. Italics are also used to represent general 
inputs, as in Appendix D. 
 
Reference: Introduced in Appendix B, Chapter 5, and Case Study 4, used in 
Chapter 4, Case Studies 4 through 7, 11 through 15, 17, and 18 

Edit the contents of cells 
Why: Fix mistakes or expand formulas. Add $ to formulas to get absolute 
references. 
 
How: Double click on the cell. Click on the entry or the formula bar. Use the 
mouse to move the cursor. Insert by typing. Delete characters with the 
Delete key. Select with the mouse. If the cell you’re editing contains a 
formula, click on other cells to include them in the formula. Press return 
when you’re done or Esc to put it back the way it was. Be sure to finish 
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editing a formula and enter it before using the arrow keys or clicking on other 
cells, unless you want those cells to appear in the formula. 
 
Reference: Used in Case Studies 6, 9, 11, 12, 16, 17, and 19 

Enter information in cells  
Why: Cells are where you put information in the form of numbers, dates, 
currency, text, formulas, etc.  See also Write formulas.  
 
How:  Click on the cell and start typing. Excel goes into entry mode. Text 
appears in the cell and in the formula bar as if by a tiny word processor that 
works only for that cell. Edit your entry in the cell or formula bar by using 
delete or moving the cursor. (Warning: Using arrow keys for this in a 
formula may cause unwanted change.) Press return or tab. What you typed 
is now stored in the cell, where other cells can refer to it. Use return for 
entering data in columns and tab for filling rows. Note that, even if you 
select several cells, your entry appears only in the first cell. Note that 
AutoComplete may fill in if you start typing something it has seen above. 
Accept it or keep typing. 
 
Reference: Used in all Case Studies 

Format cells 
Why: Highlight cells of special interest or put them in an appropriate form, 
such as for money, percentages, dates or times. 
 
How: The most common formats are on the Formatting Toolbar. (To show 
this, select View > Toolbars > Formatting).  
 
Hover the cursor over each tool to explore what it does. Open More buttons at 
the end of the toolbar. Some of the buttons you need may be there. 
 
To apply formatting, select the cells that you wish to format and click on the 
desired features. See Bold and italics, Currency and percent, Increase 
or decrease decimal, Copy a format, Special format for numbers, or 
Wrap text. 
 
Reference: Used in Chapter 3 and Case Studies 2 through 5, 9 through 11, 
13, 16, and 17 

Formula 
See Write formulas. 
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Functions 
Why: Excel has a library of functions to use in formulas to do a wide variety 
of calculations. For example, SUM totals a column. 
 
How: Enter the formula in the form =function name (function arguments). 
Separate the arguments with commas. The arguments for the SUM function, 
for example, are the values to be totaled. See Chapter 8 or browse the 
function library to see what the particular arguments are for each function. 
 
Reference: Introduced in Chapters 7 through 10, used in Chapters 10 and 
14, Case Studies 7, 9, 12, 14, 15, 16, and 18 

Goal Seek 
Why: Work the problem backwards to find an input that gives you the 
desired output. Find out what you need to reach a goal. 
 
How: Identify the input cell that you want to find and the output cell that 
you need to reach a numerical goal. Select Tools > Goal Seek. In the dialog 
box, enter or click on the cell in which you want to reach a number, type the 
number that you want it to reach, and click on the input cell that you want to 
change. Excel puts the answer in the input cell. 

Reference: Introduced in Chapter 13, used in Case Studies 17 and 18 

Hide rows or columns 
Why: Focus on results, rather than on intermediate calculations. 
 
How: Select the rows or columns to hide. For columns, choose Format > 
Column > Hide. To make it all reappear, choose Format > Column > 
Unhide. The technique for rows is similar. 
 
Reference: Used in Case Study 13 and Chapter 15 

Increase or decrease decimal 
Why: Show currency rounded to the nearest dollar or cent. Make the number 
of decimals shown in a column consistent. Show enough significant digits for 
very small numbers. 
 
How: Select the cells. Click on the increase decimal or decrease decimal 
button on the Formatting Toolbar.  
 
This changes only the displayed number. The one used in the calculations 
keeps all its accuracy. 
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Reference: Used in Case Studies 9, 10, and 13 

Insert rows, columns, or cells 
Why: You often build new spreadsheets from old ones. This means moving 
things around to make room for new data or calculations. 
  
How: Select the rows, columns, or an area in which you want to insert new 
cells. It’s OK if there’s already something there; Excel moves it to make room. 
Select Insert > Row, Insert > Column, or Insert > Cells. If it’s cells, reply 
to the prompt that asks which way you want the original cells moved. Blank 
cells appear and everything else moves out of the way. Excel automatically 
adjusts all formulas for the new cell numbers.  
 
Reference: Used in Chapter 5 and Case Studies 9, 12, 13, 17, 18, and 19 

Italics 
See Bold and italics. 

Name cells 
See Create names  

Open a workbook 
Why: Start a new spreadsheet from scratch or use an existing one. 
 
How: Start Excel. Select File > New Workbook to start from scratch or 
File > Open…, which prompts you to find a file to open. Excel may open 
automatically with a blank worksheet to save you the trouble. Excel files end 
in .xls. 
 
Reference: Used in all Case Studies 

Percent 
See Currency and percent formats. 

Reference cells 
Why: Refer to cells in formulas so you can use them in the calculation. The 
references are also useful when you are talking about spreadsheets. 
 
How: Excel refers to a cell by its column and row. For example, the upper left 
cell is ‘A1’. It refers to a rectangular area by its upper left and lower right 
corners. See the area B2:C4, below: 
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Rows and columns use a similar notation. For example, row 3 is 3:3, and 
column D is D:D. 
 
Reference: Used in all Case Studies 

Relative references 
Why: Automatically change cell references in formulas when copied; 
construct bucket brigade formulas. 
 
How: Click on unnamed cells when entering formulas to get the standard 
“A1” relative reference. See Absolute references. 

Select cells 
Why: Select a single cell to enter something in it. Select single or multiple 
cells to format them or use them in a formula. 
 
How: Select a cell by clicking on it. Use this guide to select multiple cells: 
  

To select Click 
Multiple cells in a rectangle …and drag upper left to lower right 
A column its letter 
A row its number 
The whole sheet the box in the upper left corner, right 

above the column of row numbers 
 
Reference: Used in all Case Studies 

Sort and filter 
Why: Focus on rows of special interest. Put lists or data in order. 
 
How: Click somewhere in the rows. Select Data > Filter > AutoFilter. 
Then open the menu attached to any header to see all values in the column. 
Pick one and see only the rows with that value. For example, look just at 
incomplete or assigned tasks. You can sort rows, but first check that you can 
get back to the original order if you need to. 

A B C D
1
2
3
4
5



 

  Simple Spreadsheets for Hard Decisions 
© 2019 Jacoby Consulting  jacobyconsulting.com 11 

Special format for numbers 
Why: Make dates, times, or other numbers look like what they are. 
 
How: Select cells. Choose Format > Cells. Click the Number tab. Select a 
Category. Make a selection. 
 
Reference: Used in Case Studies 3 and 4 

Split the worksheet 
Why: Look at two parts of a large spreadsheet at once.  
 
How: Drag the slider on the right or top end of either scroll bar to get two 
panes that scroll independently. Split in both directions to get four panes. 
Drag the slider back to un-split. 
 
To keep the left and/or topmost panes (usually your headers) from scrolling, 
freeze them by choosing Window > Freeze panes. To put it back, choose 
Window > Unfreeze panes.  
 
Reference: Used in Chapter 13 and Case Studies 6, 16 and 18 

Undo an action 
Why: Everybody makes misteaks. 
How: Choose Edit > Undo, as many times as you want to back out of the 
last things you did. The Edit menu shows what it’s going to undo before you 
choose. 

Wrap text within a cell  
Why: Sometimes a cell contains long, descriptive text. Make the text visible 
while keeping the columns a reasonable size by wrapping it to multiple lines 
within the cell.  
 
How: Select the cell or cells. Select Format > Cells. Click the Alignment 
tab. Under Text Control, check the Wrap text checkbox. Click OK. 
 
Reference: Used in Case Studies 2, 4, and 16 

Write formulas 
Why: Formulas do calculations based on everything else in the spreadsheet. 
Without them, Excel is nothing but a list manager. 
 
How: Click on the desired cell and type = to tell Excel you are entering a 
formula. Until you enter the formula, you are in formula entry mode and 
everything you do goes into the formula. When you click on cells, they become 
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part of your formula. This is the easiest way to enter formulas. You can also 
type numbers, arithmetical operators (+,  -,  *,  /, ^), parentheses, and Excel 
functions with their arguments.  
 
Reference: Introduced in Chapter 3, used in Case Studies 3 through 19 
 
See Appendix D for some of the most useful formulas. 
 
 


