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Appendix A 
Excel 16 for Mac 

Excel techniques 
Following, in alphabetical order, are short descriptions of the most useful 
Excel techniques. There are usually multiple ways to perform any technique. 
You may discover others that you prefer, such as keyboard shortcuts. 
 
The notation gives the ribbon > the group within the ribbon > the drop-down 
menu (if any) > the command. For example, “Home > Cells > Insert > 
Insert Sheet Rows” means: Click on the Home tab to bring up the Home 
ribbon; within the Cells section of the ribbon, find Insert; open its drop-down 
menu and select Insert Sheet Rows. 
 
These descriptions will be a little more ambiguous than for other Excel 
versions since there is both a ribbon and menus, which may share names. In 
those cases, we will say, for example, “the menu Insert.” It is assumed to be 
a ribbon if not specified. Also, the ribbon does not have labeled sections, so 
you will be given directions for finding the buttons such as “toward the left” 
or “next to the $ button.” 

Absolute reference 
Why: Keep copied or AutoFilled formulas pointing to the same row, column, 
or cell. 
 
How: Put $ in front of any part of the cell reference that you want to keep 
fixed. For example, $A1 in a formula always refers to column A, C$5 always 
refers to row 5, and $G$7 always refers to cell G7, even when copied 
elsewhere in the spreadsheet. 
 
Reference: Introduced in Chapter 4, used in Case Studies 8, 9, 18, and 19 

AutoFill a sequence 
Why: Save yourself the trouble of entering a sequence like 1, 2, 3, etc. or the 
same value in successive cells. 
 
How: Select the first one or two cells. Click and drag the fill handle (the tiny 
square in the lower right corner of the lower right cell) down or across the 
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cells you want to fill. Note that the cursor turns into a black plus sign when 
you are on the fill handle. When you finish will also see an AutoFill Options 
icon with choices on a drop-down menu that give you some control over how it 
fills.  
 
Reference: Introduced in Chapter 4, used in Case Studies 3, 6, 11, 16, and 
19, and Chapters 12 and 14 

AutoFill to clone a formula 
Why: Save yourself the trouble of entering a formula in successive cells. Use 
bucket brigade formulas. 
 
How: Select the cell(s) containing the formula(s). Move the cursor to the 
lower right corner of the selection and drag the fill handle (tiny square) down 
or across the cells you want to fill. To fil an array, fill down the first column 
and then with the column still selected, fill across. 
 
Reference: Introduced in Chapter 4, used in Case Studies 3 through 15 and 
17 through 19 

AutoSum 
Why: The easiest way to add a column of numbers is to use the AutoSum 
button. Add income, expenditures, future costs, or preference points. Use 
totals as a step in computing an average. 
 
How: The AutoSum button is in Home on the far right and looks like S. 
Click on a cell below the list you want to total. Then click on the AutoSum 
button. Excel shows you which cells it is going to sum, by drawing a box 
around them. It gives you the summation formula to accept or modify. If it’s 
what you want, press return.  
 
Note that, if you have any blank cells in the column, AutoSum may not select 
all the cells you want. Check the formula. While it’s displayed just drag over 
the cells that you want to sum, or drag a corner of the highlighted area, and 
the formula will fix itself. Then press return. 
 
Click on the arrow to the right of the button to see and select the other 
options, such as average. 
 
Reference: Used in Case Study 2, Chapter 3, and elsewhere 

Bold and italics 
Why: You can highlight column or row headers, major inputs or outputs, or 
other cells of interest. 
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How: Select the cells you want to format. Click on the B icon for bold or the I 
icon for italics under Home in the font area (toward the left). Click on the 
icons again to turn them off. 
 
Reference: Used in Case Studies 2 and 11 and Chapter 12 

Browse the function library 
Why: Explore the functions that Excel makes available for you to use in 
formulas. Get help entering the arguments of functions. 
 
How: Select the cell where you want the function to calculate. Click on the 
Formulas Insert Function, far left, which looks like fx. Search or select a 
function from the list in the dialog box. Click on any of the listed functions 
and read the description at the bottom. Select the function you want and click 
Insert function. Another window opens up, telling you exactly what 
information (arguments) you need to give the function. Fill in the arguments 
one by one. Use the descriptions and click on cells you want to use. Check the 
result it gives you. Click Done. 
 
Reference: Introduced in Chapter 7, used in Case Study 6 and Chapters 9 
and 15. 

Bucket brigade formulas 
Why: Build complex calculations line-by-line with simple formulas. 
 
How: Set up rows that take you step-by-step to your outcome. Often these 
represent years. Fill in the first row. Then write formulas in the second row 
that take advantage of the calculations in the previous row. Make sure the 
formula applies as well to any of the subsequent rows. You may need to use 
absolute references to do this. AutoFill the formulas down the columns. 
 
Reference: Introduced in Chapter 5, used in Case Studies 4, 5, 6, 8, 9, 11 
through 15, 17, and 18 

Change column width or row height 
Why: Make the column wide enough to display the text or numbers in it. A 
too-narrow column shows just #s. 
 
How: Hover the cursor over the little line between the column headers 
(letters) until a vertical line crossed by a double-headed arrow appears. Drag 
it right or left to make the column wider or narrower. Another way is to use 
Home > cells group toward left > Format > Cell Size > AutoFit Column 
Width. Make a row taller similarly. 
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Reference: Used in Chapter 3 and Case Studies 2, 4, 5, and 11 

Chart your results 
Why: A picture is worth a thousand numbers. Use a chart to display a visual 
image of your results. 
 
How: First select a table with or without labels. Select the menu Insert > 
Chart > the chart type you want, such as a bar or pie chart. Customize a 
chart by clicking on it, if necessary, to get Chart Design in the ribbon.  
 
Reference: Introduced in Chapter 11, used in Case Studies 10 and 16 

Clear an area of the spreadsheet 
Why: This erases trial (“scratchpad”) calculations or anything else you wish 
to delete permanently. 
 
How: Clear one rectangular area at a time. Select the area. Choose Edit > 
Clear > Clear all. This removes everything from the cells, including 
formatting. The cells themselves are still there but are empty. The drop-down 
menu that includes “Clear all” gives you options to clear only certain 
aspects.  
 
Reference: Used in Case Study 3 

Copy a cell or a block of cells 
Why: Rearrange a spreadsheet to make it clearer and easier to use. Use 
copied blocks of cells elsewhere and build new spreadsheets by lifting from 
old ones. 
 
How: Select a block of cells. Choose Edit > Copy. Click on the upper left 
corner of the new location and choose Edit > Paste. Note that you overwrite 
whatever is already there. Use insert instead, if you want what’s there to 
move to make room. Note that cells with formulas using relative reference 
will change when copied. 
 
Reference: Used in Case Studies 9 and 16. 

Copy formats 
Why: Reuse formats that you like anywhere else in the spreadsheet. 
 
How: Click on any cell that’s formatted as you like. Click on the Format 
Painter (the paintbrush icon) on Home, far left, then drag over the cells you 
want to format. 
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Reference: Used in Case Study 17 

Create names 
Why: Names for inputs or other frequently used cells make formulas easier 
to read. You can then copy the formulas and they always refer to the same 
cells. This is particularly convenient if you’ve already labeled the cells. 
 
How: Enter the names you want next to the cells that you want to name and 
select both names and cells. You may even already have labels that you can 
use for names. Use the menu Insert > Name > Create…. A dialog box asks 
you where the names are relative to the cells. Correct, if needed, and click 
OK. 
 
Reference: Introduced in Chapter 3, used in Case Studies 5, 6, 11, 12, 13, 
14, 16, and 17 

Currency and percent format 
Why: Make numbers that represent currency look like it with a dollar 
sign ($) and two decimal places. Make percentages look like percentages. 
 
How: Select the cells. Click on the currency button, $, or the percent button, 
%, in Home near center.  
 
Here’s another way to do it: Excel automatically formats for you if you 
include the $ or % while entering data.  
 
Note that Excel stores percentages as decimals. For example, 5% is stored as 
.05. If you enter 5 and then format as a percentage, you’ll get 500%. To 
prevent this problem, format before entering, or use the % in the entered 
number. 
 
Reference: Used in Chapter 3 and Case Studies 3 and 4 

Data table 
Why: Look at outcomes over a large number of situations, do sensitivity 
analysis, or make a Monte Carlo model. 
 
How: Find a place to put the table and label columns for the input and 
output(s). Just below the output headers, put a formula for each of the 
outputs. Just below this formula row, list in a column all the input values 
you’d like to look at. Select the rectangle that includes the formulas that 
you’ve just entered and the column of inputs you want it to use, but not the 
labels. Select the menu Data > Table…. A dialog box appears. Click in 
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Column input cell. Then click on the cell that contains the input for your 
main spreadsheet. Click OK.  

Reference: Introduced in Chapter 12, used in Case Studies 16 and 19 

Decrease decimal 
See Increase or decrease decimal. 

Delete rows, columns, or cells 
Why: As your spreadsheets evolve, you may find you have data and 
calculations that you no longer need. 
 
How: Select the rows, columns, or cells. For rows or columns, choose the 
menu Edit > Delete. This deletes without a prompt. For cells, it’s Edit > 
Delete…, then in the dialog box, choose what it moves to fill in the missing 
cells. 
 
Cells move to fill in the hole left by what was deleted. Formulas 
automatically adjust for the new cell locations. By the way, the Delete key 
does not do this; it works like Clear. 

Descriptive formula 
Why: Write a formula in an easily readable form to guide entry, document 
the spreadsheet, and reuse the formula elsewhere.  
 
How: This is a pencil-and-paper technique to guide you in writing functions 
in cells. Identify each cell by its column header (in italics), possibly followed 
by “previous.” This tells you whether the cell is in this row or the previous 
one. Use these descriptors to represent cell references in a formula. The 
formula may be preceded by the name of the row. For example,  
 
Running total:  = Running total previous + Net 
 
adds the contents of the cell in the previous row under the Running total 
column to the contents of the cell in this row under the Net column and puts 
the answer in this row under Running total. Enter it by clicking on the 
referenced cells and typing the rest (e.g., = and +). You may sometimes see 
descriptive formulas that reference columns, depending on how the 
spreadsheet is organized, as in Case Study 18. 
 
Descriptive formulas that use functions may use italics and the normal font 
to represent generic arguments. Italics are also used to represent general 
inputs, as in Appendix D. 
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Reference: Introduced in Appendix B, Chapter 5, and Case Study 4, used in 
Chapter 4, Case Studies 4 through 7, 11 through 15, 17, and 18 

Edit the contents of cells 
Why: Fix mistakes or expand formulas. Add $ to formulas to get absolute 
references. 
 
How: Double click on the cell. Click on the entry or the formula bar to place 
the cursor. Insert by typing. Delete characters with the delete key. Select 
with the mouse. If the cell you’re editing contains a formula, click on other 
cells to include them in the formula. Press return when you’re done or esc to 
put it back the way it was. Be sure to finish editing a formula and enter it 
before using the arrow keys or clicking on other cells, unless you want those 
cells to appear in the formula. 
 
Reference: Used in Case Studies 6, 9, 11, 12, 16, 17, and 19 

Enter information in cells  
Why: Cells are where you put information in the form of numbers, dates, 
currency, text, formulas, etc.  See also Write formulas.  
 
How:  Click on the cell and start typing. Excel goes into entry mode. Text 
appears in the cell and in the formula bar as if by a tiny word processor that 
works only for that cell. Edit your entry in the cell or formula bar by using 
delete or moving the cursor. Press return or tab. What you typed is now 
stored in the cell, where other cells can refer to it. Use return for entering 
data in columns and tab for filling rows. Note that, even if you select several 
cells, your entry appears only in the first cell. Note that AutoComplete may 
make suggestions if you start typing something it has seen above. Accept it 
by clicking on it or keep typing to ignore it. 
 
Reference: Used in all Case Studies 

Format cells 
Why: Highlight cells of special interest or put them in an appropriate form, 
such as for money, percentages, dates or times. 
 
How: The most common formats are in Home just left of center. 
 
Hover the cursor over each tool to explore what it does. To apply formatting, 
select the cells that you wish to format and click on the desired features. See 
Bold and italics, Currency and percent, Increase or decrease decimal, 
Copy a format, Special format for numbers, or Wrap text. 
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Reference: Used in Chapter 3 and Case Studies 2 through 5, 9 through 11, 
13, 16, and 17 

Formula 
See Write formulas. 

Functions 
Why: Excel has a library of functions to use in formulas to do a wide variety 
of calculations. For example, SUM totals a column. 
 
How: Enter the formula in the form =function name (function arguments). 
Separate the arguments with commas. The arguments for the SUM function, 
for example, are the values to be totaled. See Chapter 8 or browse the 
function library to see what the particular arguments are for each function. 
You may also use functions in a larger formula. 
 
Reference: Introduced in Chapters 7 through 10, used in Chapters 10 and 
14, Case Studies 7, 9, 12, 14, 15, 16, and 18 

Goal Seek 
Why: Work the problem backwards to find an input that gives you the 
desired output. Find out what you need to reach a goal. 
 
How: Identify the input cell that you want to find and the output cell that 
you need to reach a numerical goal. Select Tools > Goal Seek. In the dialog 
box, enter or click on the cell in which you want to reach a number, type the 
number that you want it to reach, and click on the input cell that you want to 
change. Excel puts the answer in the input cell. (If it doesn’t appear, double 
click on the input cell.) 

Reference: Introduced in Chapter 13, used in Case Studies 17 and 18 

Hide rows or columns 
Why: Focus on results, rather than on intermediate calculations. 
 
How: Select the rows or columns to hide. For columns, choose the menu 
Format > Columns > Hide. To make it all reappear, select the adjacent 
columns and choose Format > Columns > Unhide. The technique for rows 
is similar. 
 
Reference: Used in Case Study 13 and Chapter 15 
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Increase or decrease decimal 
Why: Show currency rounded to the nearest dollar or cent. Make the number 
of decimals shown in a column consistent. Show enough significant digits for 
very small numbers. 
 
How: Select the cells. Click on the increase decimal or decrease decimal 
button under Home. These buttons appear with other cell formatting, such 
as $ and % left of the center of the ribbon  
 
This changes only the displayed number. The one used in the calculations 
keeps all its accuracy. 
 
Reference: Used in Case Studies 9, 10, and 13 

Insert rows, columns, or cells 
Why: You often build new spreadsheets from old ones. This means moving 
things around to make room for new data or calculations.  
 
How: Select the rows, columns, or an area in which you want to insert new 
cells. It’s OK if there’s already something there; Excel moves it to make room. 
Select the menu Insert > Rows or Inset > Columns. This inserts without a 
prompt as many rows or columns as selected. If you select a block of cells, use 
Insert > Cells…. In the drop-down menu, choose which way you want the 
adjacent cells to move to make room, then OK. Blank cells appear and 
everything else moves out of the way. Excel automatically adjusts all 
formulas for the new cell numbers.  
 
Reference: Used in Chapter 5 and Case Studies 9, 12, 13, 17, 18, and 19 

Italics 
See Bold and italics. 

Name cells 
See Create names  

Open a workbook 
Why: Start a new spreadsheet from scratch or use an existing one. 
 
How: Start Excel. Click on New in the left bar, then Blank workbook to 
start from scratch or Open in the left bar, which prompts you to find a file to 
open. Excel files end in .xlsx. 
 
Reference: Used in all Case Studies 



 Simple Spreadsheets for Hard Decisions 
© 2019 Jacoby Consulting  jacobyconsulting.com 
 

10 

Percent 
See Currency and percent formats. 

Reference cells 
Why: Refer to cells in formulas so you can use them in the calculation. The 
references are also useful when you are talking about spreadsheets. 
 
How: Excel refers to a cell by its column and row. For example, the upper left 
cell is ‘A1’. Excel refers to a rectangular area by its upper left and lower right 
corners. See the area B2:C4, below: 
 

 
 
Rows and columns use a similar notation. For example, row 3 is 3:3, and 
column D is D:D. You may also see a $ in references. See Absolute 
reference. 
 
Reference: Used in all Case Studies 

Relative references 
Why: Automatically change cell references in formulas when copied; 
construct bucket brigade formulas. 
 
How: Click on unnamed cells when entering formulas to get the standard 
“A1” relative reference. See Absolute references. 

Select cells 
Why: Select a single cell to enter something in it. Select single or multiple 
cells to format them or use them in a formula. 
 
How: Select a cell by clicking on it. Use this guide to select multiple cells: 
  

To select Click 
Multiple cells in a rectangle …and drag upper left to lower right 
A column its letter 
A row its number 
The whole sheet the box in the upper left corner, right 

above the column of row numbers 
 

A B C D
1
2
3
4
5
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Reference: Used in all Case Studies 

Sort and filter 
Why: Focus on rows of special interest. Put lists or data in order. 
 
How: Start with a table with column headers and with no adjacent filled 
cells. Click somewhere in the data. Select Home > Sort & Filter (the funnel 
icon to the far right) > Filter. A drop-down menu appears, attached to each 
header. Open any one of them to see all values in the column. Uncheck 
(Select All), then pick one and see only the rows with that value. For 
example, look just at incomplete or assigned tasks. Alternatively, you can 
filter by conditions such as greater than some value. At the top of the dialog 
box you can sort rows, but first check that you can get back to the original 
order if you need to. 

Special format for numbers 
Why: Make dates, times, or other numbers look like what they are. 
 
How: Select cells. Choose the menu Format > Cells… > Number format 
drop-down menu. Click on the desired format. 
 
Reference: Used in Case Studies 3 and 4 

Split the worksheet 
Why: Look at two parts of a large spreadsheet at once.  
 
How: Select the row or column where you want the split. Select the menu 
Window > Split. You will to get two panes that scroll independently. Repeat 
to un-split. Split in both directions by first selecting a cell to get four panes.  
 
To keep the left and/or topmost panes (usually your headers) from scrolling, 
freeze them by choosing the menu Window > Freeze Panes. To put it back, 
choose Window > Unfreeze Panes.  
 
Reference: Used in Chapter 13 and Case Studies 6, 16 and 18 

Undo an action 
Why: Everybody makes misteaks. 
 
How: Choose the Undo icon (the arrow pointing back to the left at the top left 
of the screen) as many times as you want to back out of the last things you 
did. The Undo icon shows what it’s going to undo before you choose. 
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Wrap text within a cell  
Why: Sometimes, a cell contains long, descriptive text. Make the text visible 
while keeping the columns a reasonable size by wrapping it to multiple lines 
within the cell.  
 
How: Select the cell or cells. Select Home > Wrap text in the 4th grouping. 
 
Reference: Used in Case Studies 2, 4, and 16 

Write formulas 
Why: Formulas do calculations based on everything else in the spreadsheet. 
Without them, Excel is nothing but a list manager. 
 
How: Click on the desired cell and type = to tell Excel you are entering a 
formula. Until you return or tab to enter the formula, you are in formula 
entry mode and everything you do goes into the formula. When you click on 
cells, they become part of your formula. This is the easiest way to enter 
formulas. You can also type numbers, arithmetical operators (+,  -,  *,  /, 
^), parentheses, and Excel functions with their arguments.  
 
Reference: Introduced in Chapter 3, used in Case Studies 3 through 19 
 
See Appendix D for some of the most useful formulas. 


